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Практическая работа 1. 

Урок 1 

Из первого дня курса Вы узнаете: 

 

- немного информации об Adobe Illustrator; 

- преимущества векторной графики; 

- недостатки векторной графики; 

- основные виды использования программы Adobe Illustrator. 

 

Немного о Adobe Illustrator: 

Adobe Illustrator программа для работы с векторной графикой. Часто 

используется для создания иллюстраций, комиксов, логотипов. В сравнении с 

растровыми изображениями, которые хранят информацию о рисунке в 

массиве точек, Illustrator использует математические вычисления для 

отрисовки фигур. Это делает графику масштабируемой без потерь качества 

при увеличении разрешения. 

Преимущества векторной графики: 

 Масштабирование без потерь качества. 

 Линии четкие и ровные при любом размере. 

 Отличное качество при печати. 

 Небольшой размер файла. 

 Идеально подходит для иллюстраций. 

 

 

Недостатки векторной графики: 

 Рисунки выглядят плоскими и мультяшными. 

 Сложно добиться фотореализма. 

 Основные виды использования программы Adobe Illustrator: 

1) Создавать логотипы. 



 

2) Рисовать карты. 

 

3) Создавать иллюстрации. 

 



4)Создавать информационную графику. 

 

И многое другое... 

В данном уроке рассматривается версия программы Adobe Illustrator 

CS3. На данный момент Adobe выпустила множество новых релизов 

иллюстратора. Но несмотря на это, обучаться по курсу можно, так как 

различия в основных инструментах незначительные. 

Тем не менее, освоив Adobe Illustrator CS3, Вы без проблем разберетесь 

с любой другой версией, даже самой новой :) 

Сегодня Вы, если немного постараетесь, научитесь: 

 создавать новый документ; 

 сохранять созданный документ в нужном формате. 

Также Вы ознакомитесь с рабочей областью программы, подробнее 

изучите панель инструментов (Toolbox) и палитру свойств объекта (Floating 

Palette). 

 

 

 



Создаем новый документ 

Заходим в меню Файл> Новый (File>New Document) для того чтобы 

создать новый документ. Введите название для документа и кликните на 

Цветорежим чтобы выбрать режим RGB для отображения цвета так как мы 

будем делать файлы для просмотра на экране. Кликните Ok после этого. 

 

  

Рабочая область Illustrator 

 

Ниже на картинке изображена рабочая поверхность и основные 

элементы Если Вы используете Adobe Illustrator CS3, Вы заметите, что 

изменился дизайн палитры свойств объекта (Floating Palette). Остальное 

выглядит также. 



  

Menu - Меню 

Toolbox - Панель инструментов 

Status Bar - Панель состояния 

Artboard - Рабочая область 

Floating Palette - Палитра свойств объекта 

Control Palette - Управляющая палитра 

 

Панель инструментов(Toolbox) 

Эту панель нам придется использовать наиболее часто. По умолчанию 

она выглядит как вертикальная колонка инструментов. Вы можете увидеть это 

на предыдущей картинке. Чтобы переключиться в стандартный вид в виде 

двух колонок нужно нажать на значок в виде двух стрелочек, который 

расположен вверху панели инструментов. Некоторые инструменты, например, 

инструмент “Прямоугольник” (Rectangle), имеют несколько вложенных 

инструментов. Для того чтобы увидеть их нужно нажать на иконку и 

удерживать ее нажатой пока не появятся скрытые инструменты этой группы. 

Status Bar- Панель состояния 

Artboard - Рабочая область 

Floating Palette - 

Палитра свойств 

объекта 

Menu - Меню 

Tolbox- Панель инструментов 



 

Палитра свойств объекта (Floating Palette) 

 

Эта палитра содержит свойства для объектов. Она используется для 

изменения параметров заливки и обводки. 

 

 Swatches – Образцы 

 Brushes – Кисти 

 Symbols – Символы 

 Stroke – Обводка 

 Gradient – Градиент 

 Transparency – Прозрачность 

 Appearance – Оформление 

 Graphic Styles - Стили 

Графики 

 Layers - Слои 

 

 



Сохраняем AI файлы 

Выберите инструмент для работы с текстом и, кликнув на рабочей 

поверхности, введите любой текст. После этого зайдите в меню 

Файл>Сохранить (File>Save) выберите тип файла Adobe Illustrator(*.AI) 

назовите его “Первый рисунок”. После этого нажмите Ok. 

Остальные настройки оставьте по умолчанию. Вы только что сохранили 

свой первый файл. Для того чтобы внести изменения достаточно открыть 

сохраненный вами файл программой Adobe Illustrator. 

 

 Индивидуальное задание. 

Изучить интерфейс программы, панели инструментов  

  



Практическая работа 2.  
Рисуем инструментом “Карандаш”(Pencil Tool) 

УРОК 1 

 

В сегодняшнем уроке рассказывается про: 

 инструменты “Выделение” (Selection Tools); 

 инструменты “Фигуры” (Shape Tools). 

 

А также рассказывается, как: 

 изменять цвет заливки; 

 убирать обводку; 

 сохранять пропорции фигур; 

 изменять размеры фигур; 

 вращать фигуры; 

 ну и еще немного про свойства инструментов “Фигуры”. 

 

Инструменты выделения 

В иллюстраторе существует 2 типа инструментов для выделения объектов. 

Инструмент “Выделение” (Selection Tool): используется для выделения и 

перемещения фигур. Он также может быть использован для изменения 

размеров. 

Инструмент “Прямое выделение” (Direct Selection Tool): выделяет 

единичный узел вместо целой фигуры. Используется для редактирования 

узловых точек фигуры. Кликните один раз на точке и удерживайте Shift, чтобы 

выделить несколько узловых точек. 

 

  
Выбор (V) Прямой выбор (А) 



Инструменты фигур 

Переходим к инструментам “Фигуры” (Shape Tools). Когда вы 

нажимаете на значок прямоугольника (Rectangle Tool) в панели инструментов 

и удерживаете курсор на нем – появляется список инструментов “Фигуры” и 

вы можете выбрать нужный вам. Инструмент по-умолчанию - Прямоугольник. 

 

 

Разбираемся с заливкой (fill) и обводкой (stroke) 

Кликните и нарисуйте прямоугольник так, как показано на рисунке. 

По-умолчанию он имеет белую заливку и черную обводку. 

 

Изменяем цвет заливки 

Давайте изменим цвет заливки 

для прямоугольника. Дважды 

кликните на Заливку (Fill) из панели 

инструментов. Появится окно 

выбора цвета. Подвиньте движок к 

синему цвету и выберите темно-

синий цвет. Нажмите Ок после 

окончания выбора. 

 
 

 

 



Убираем обводку (stroke) 

Выберите обводку в панели инструментов. Вы можете переключаться 

между цветом заливки и обводки нажимая стрелочку справа от них. Нажмите 

иконку “без обводки” – крайнюю в нижнем ряду. Черная обводка исчезнет. 

 

 

 
Сохраняем пропорции 

Чтобы нарисовать правильную равностороннюю фигуру, выберем 

инструмент прямоугольник. Удерживаем Shift и рисуем квадрат. То же самое 

если нам нужно нарисовать круг выбираем инструмент Эллипс (Ellipse Tool) 

и, удерживая его рисуем круг. 

 

 
 

Для сохранения пропорций любых объектов удерживаем Shift при 

рисовании. 

 

Изменяем размеры фигур 

 

Для изменения размеров фигур используем инструмент “Выделение” 

появляется рамка свойств объекта. Для увеличения размера тянем за угол 

рамки. Для того чтобы пропорционально увеличить делаем то же самое 

только с нажатой клавишей Shift. 

Если вам нужно увеличить фигуру не меняя ее исходного положения, 

нажмите клавишу Alt во время изменения размера. 

 

 



Вращаем фигуры 

 

Выберите фигуру с помощью инструмента “Выделение”. Появится 

рамка свойств объекта.  

Подведите курсор к углу рамки, появится иконка вращения, кликните 

по ней и, удерживая левую клавишу, вращайте квадрат. Если удерживать 

Shift фигура будет поворачиваться на 45 градусов. 

 

 
 

Больше опций для инструмента фигура 

 

Выберите инструмент “Звезда” (Star Tool). Щелкните на рабочей 

области, появится окно опций инструмента. Введите значения как на рисунке 

ниже и нажмите Ок. На экране появится фигура звезды. Используя этот метод 

можно создавать фигуры с нужными вам параметрами. 

 

 

 
  

 

Заключение 

Почти все объекты в повседневной жизни состоят из комбинаций 

основных фигур. 

В этом уроке мы научимся использовать Составные Пути (Compound 

Paths) которые позволяют создавать сложные объекты, добавляя или убирая 

их из простых фигур. 

Индивидуальная работа. 

Приложение 

Задание 1  



УРОК  2 

Инструмент “Карандаш” (Pencil Tool) используется для того, чтобы 

быстро рисовать линии и формы. 

 

На этом уроке мы узнаем, как: 

 рисовать линии; 

 закрывать контуры с помощью инструмента “Карандаш”; 

 сглаживать неровности линий; 

 перерисовывать формы контура; 

 менять настройки инструмента “Карандаш”. 

 

Вы можете быстро рисовать фигуры используя инструмент “Карандаш”. 

В этом уроке раскрываются некоторые секреты рисования с помощью линий. 

 

Горячая клавиша для вызова - N 

Рисуем линию 

 

 
 

Выберите инструмент Карандаш, кликните и перемещайте курсор, 

чтобы нарисовать линию от руки. 

Закрываем контур с помощью инструмента “Карандаш” 

 

 

 



 

Чтобы закрыть контур, нажмите клавишу Alt в то время когда 

инструмент Карандаш почти достиг начальной точки контура. Появится 

иконка с кругом возле инструмента Карандаш сигнализирующая о том, что 

контур будет закрыт. Отпустите клавишу мыши и контур закроется 

автоматически. 

Сглаживаем неровные линии 

 

 
 

Обычно, когда Вы рисуете с помощью инструмента Карандаш, контур 

выглядит неровно. 

Чтобы сгладить те фрагменты, которые неровные, просто нажмите и 

удерживайте Alt, это включит опцию “сглаживания” инструмента 

Карандаш. После этого рисуйте по тем фрагментам, которые вы хотите 

сгладить. 

 

Перерисовка формы контура 

 

 

 
Чтобы перерисовать форму контура, выделите его и, используя 

Карандаш, перерисуйте части, которые вы хотите изменить. Учтите, чтобы 

данный метод работал нужно, чтобы начало и конец нового контура 

находились как можно ближе к оригинальному контуру. 

 

Настройки инструмента “Карандаш” 



 

 

  
 

Вы можете включить настройки инструмента Карандаш дважды 

кликнув на его иконке. 

Вы можете изменить Отклонение (fidelity) и Плавность (smoothness) 

чтобы подобрать наиболее подходящую вам комбинацию. 

Отклонение: определяет, как точно Вы рисуете с помощью курсора 

мыши. Ставьте значение отклонения больше, если вы не очень хорошо 

рисуете с помощью мыши. 

Плавность: чем больше Вы ставите плавность – тем меньше узловых 

точек будет содержать путь. Таким образом, линии будут получаться более 

плавными. 

Индивидуальная работа 

1. Используя инструменты в изученном материале нарисуйте облачное 

небо над городом (подобные образцу - монохромно) 

  

  

2. Нарисуйте 1 карикатуру с эмоциями (пример) 



 
 

  



Практическая работа 3  
Рисуем с помощью инструмента “Перо” (Pen Tool) 

Урок 1 

Этот инструмент, наверное, один из самых сложных в процессе 

обучения, но тем не менее - один из самых используемых в процессе 

рисования :) 

 

Итак, сегодня Вы научитесь: 

 рисовать прямые линии; 

 закрывать контуры; 

 рисовать изогнутые линии; 

 изменять направление контура; 

 рисовать окружности; 

 работать с опорными точками (добавлять, убирать, 

преобразовывать, двигать); 

 рисовать старый ключ. 
 

Инструмент Контур(Path Tool) один из самых сложных для изучения 

инструментов в Adobe Illustrator. Обычно уходят недели на его изучение и 

новички всегда сталкиваются с трудностями, когда пытаются понять, как он 

работает. 

Рисуем прямые линии 

Выберите инструмента “Перо” и кликните один раз, чтобы добавить 

первую узловую точку. Переместите курсор к следующей позиции и кликните 

опять для того чтобы создать вторую точку. Две точки соединятся между 

собой. Продолжайте, чтобы у Вас получилась фигура в виде буквы W как на 

рисунке. Чтобы нарисовать новую линию переключитесь на инструмент 

“Выделение” и опять на инструмент “Перо”. 

 

 
 

Закрываем контур 

Для того чтобы закрыть контур кликаем снова на начальной точке чтобы 

получилась фигура. 

 

 



 
 

Рисуем изогнутую линию 

Кликаем и передвигаем направляющие, чтобы создать плавную опорную 

точку. 

 
Меняем направление контура 

Кликните и переместите направляющие, чтобы создать плавную 

опорную точку. Не отпуская клавишу мыши, нажмите Alt и переместите 

направляющие, чтобы изменить направление контура. 

 
 

Рисуем круговой контур 

Кликните и переместите направляющие, чтобы создать плавную 

опорную точку. 

Продолжайте добавлять точки и в конце кликните на начальную точку, 

чтобы закрыть контур. 

 

 



 
 

Добавляем опорные точки 

С активным инструментом Перо, подводим курсор к контуру, куда 

планируем добавить точки. Появится значок плюс возле иконки инструмента, 

кликните на контур, чтобы добавить новую опорную точку. 

 

 

 
 

Удаляем опорные точки 

Чтобы убрать точку, подведите инструмент “Перо” к узлу. Появится 

значок минуса рядом с пером. Кликните на узловую точку, чтобы удалить ее. 

 

 



 
 

Преобразовываем опорные точки 

Чтобы преобразовать плавную опорную точку в остроконечную, 

подведите курсор инструмента “Перо” и нажмите Alt, курсор изменит вид на 

стрелку. Кликните на плавной опорной точке, чтобы преобразовать ее в 

обычную точку. Кликните и перетащите опорную точку, чтобы снова сделать 

ее плавной.  

 
 

Перемещаем опорные точки 

Выберите инструмент “Прямое выделение” и выберите точку, которую 

вы хотите переместить. Кликните и перетаскивайте ее, чтобы изменить ее 

положение.  

 

 
 

Изменяем направление опорных точек 

С помощью инструмента “Перо”, Вы можете быстро изменить 

направления узловых точек. Удерживайте Ctrl чтобы быстро изменить 

инструмент “Перо” на инструмент “Прямого выделения”. Выберите узловую 

точку, которую Вы хотите отредактировать. 



Появится направляющая узловой точки. Отпустите Ctrl и нажмите и 

удерживайте Alt чтобы изменить инструмент на “Преобразование опорных 

точек” (Convert Anchor Tool) 

Кликните и перемещайте направляющие, чтобы изменить их положение. 

 

 
 

Рисуем старинный ключ 

После изучения основных моментов использования инструмента Перо, 

мы используем Ваши знания для того чтобы создать силуэт старого ключа. 

Для правильных углов, удерживайте Shift, перед тем как добавлять опорную 

точку, чтобы ограничить область его действия 90 градусами. 

 

 
 

 



 
 

 



 



 

Результат. 

 

Советы по использованию 

инструмента “Перо” 

     

Используйте такое количество 

опорных точек, которое вам нужно 

для создания фигуры. 

Добавляйте опорные точки в местах 

изменения направления линии или 

кривой. 

Используйте клавиши Alt или Ctrl, 

чтобы быстро переключаться на 

другие инструменты редактирования 

контура. 

Удерживайте Shift, чтобы 

блокировать ваш контур шагом в 45 

градусов, когда добавляете новые 

опорные точки. 

 

 

Индивидуальные упражнения для инструмента “Перо” 

 

Сохраните эти рисунки на Рабочий стол и поместите в Illustrator 

используя меню Файл>Поместить (File>Place). Выберите изображение и не 

забудьте отметить галочку Шаблон (Template) . Изображение будет 

помещено в файл и заблокировано.  

 

  
РЕЗУЛЬТАТ ОТПРАВЬТЕ НА ПРОВЕРКУ 

 

  



Практическая работа 4   

Использование кистей 

 УРОК 1 

Применение кистей для обводки 

Выберите инструмент «Кисть» (Brush Tool) и нарисуйте свой объект. 

Затем в палитре «Кисти» (Brushes) выберите угольно-черную кисть, чтобы 

применить эффект. 

 

 
 

Применение каллиграфических кистей для обводки 

Чтобы применить обводку каллиграфической кистью (верхний ряд в 

палитре кистей), нарисуйте свой контур и выберите каллиграфическую кисть 

(F5). Увеличивая толщину обводки, Вы сможете увеличить толщину 

примененной кисти. 

 
 

Параметры каллиграфической кисти 

Чтобы видоизменить Вашу каллиграфическую кисть, кликните два раза 

на нужной кисти в палитре. Выскочит окно с параметрами каллиграфической 

кисти. Потяните за кисть на превьюшке, чтобы изменить ее угол. Измените 

диаметр, чтобы увеличить толщину кисти. 

http://anna-volkova.blogspot.com/2009/09/adobe-illustrator-30.html


 

 
 

Создаем декоративную рамку 

 

Нарисуйте прямоугольник и выберите подходящую бордюрную кисть. 

На месте прямоугольника образуется декоративная рамка! 

 

 

Создаем новую бордюрную кисть 

Чтобы создать новую кисть, нарисуйте, например, звезду и перетащите 

ее на палитру «Кисти» (Brushes). Перед Вами выскочит окошко для выбора 

типа создаваемой кисти. Выберите вариант «Бордюрная кисть (Узорная 

кисть)» (New Pattern Brush). 

 

 

 
 



Применение новой бордюрной кисти 

 

Нарисуйте круг и примените к нему нашу новую кисть. 

 
 

Теперь нарисуйте линейный контур и снова примените кисть. Кликните два 

раза по нашей кисти в палитре и в настройках выставьте масштаб (Scale) и 

интервалы (Spacing) по 20%, чтобы получить показанный ниже эффект. 

 
 

 

 
 

 

Кисти очень хороши для выравнивания объектов и создания эффектных 

декоративных рамок. Так что экспериментируйте. 



Индивидуальное задание 

Придумайте и разработайте тематическую рамку с каллиграфической 

надписью к Новому году, дню рождения и т.д. 

 

Урок 2 

Практически все объекты в нашей повседневной жизни состоят из 

нескольких основных фигур. Рисуя с помощью инструментов «Фигуры» 

(Shape Tools), мы можем использовать составные контуры, чтобы объединять 

фигуры или вычитать их друг из друга для создания того, что нам нужно. 

 

Что такое составные контуры? 

Составные контуры создаются как минимум из двух объектов. Вы 

можете добавлять, вычитать или пересекать фигуры, чтобы сформировать 

новый составной контур. 

 

Шпаргалка по составным контурам 

 

Небольшая шпаргалка, показывает, как выглядят результаты 

применения инструментов, предназначенных для создания составных 

контуров. Вы можете увидеть финальный эффект на трех цветных кругах. 

 

 

Эти инструменты расположены на 

панели «Обработка контуров» 

(Pathfinder): 

 
ADD — добавить к фигуре 

SUBTRACT — вычесть из фигуры 

INTERSECT — область пересечения 

фигур 

EXCLUDE — исключить область 

пересечения фигур 

DIVIDE — разделение 

TRIM — обрезка 

MERGE — объединение 

CROP — обрезка 

OUTLINE — контур 

MINUS BACK — минус нижний 

 

 



Рисуем старинный ключ, используя составные контуры 

 

В этом уроке рассказывается, как создать ключ в старинном стиле, 

используя составные контуры вместо инструмента «Перо» (Pen Tool), как это 

было в прошлом уроке.  

Включаем сетку. Идем в Вид > Показать сетку (View > Show Grid), 

чтобы включить сетку, затем включаем опцию «Выравнивать по сетке» (Snap 

to Grid). C сеткой и при включенном выравнивании Вы легко сможете 

привязывать объекты к сетке. 

Прежде всего нарисуйте круг, используя инструмент «Фигуры» (Shape 

Tools). Зажмите Alt, кликните на круг и перетащите его вправо, чтобы 

создать новую копию. 

 

 
 

Скопируйте еще один круг и переместите его наверх. 

 

 
 

Затем выберите инструмент «Прямоугольник» (Rectangle Tool) и продолжите 

построение формы вашего ключа. 

   



Поменяйте местами заливку и обводку для объекта. Это позволит Вам 

увидеть все объекты, которые у нас есть. 

 

 

 

Используя инструмент «Выделение» (Selection 

Tool), выделяем все объекты. Затем идем в Окно > 

Обработка контуров (Window > Pathfinder). 

Применяем «Добавить к фигуре» (Add) к нашим 

объектам, чтобы объединить их в один объект. 

 

 

 

 

На этом этапе Вы все еще можете вносить изменения в наш составной 

контур. Попробуйте передвинуть верхний круг вниз, чтобы посмотреть, как 

это работает. Для этого кликните два раза по кругу инструментом 

«Выделение» (Selection Tool) — это позволит Вам двигать выделенный 

объект. Чтобы объединить все объекты окончательно, нажмите «Разобрать» 

(Expand). В новых версиях Adobe Illustrator панель PathFinder была несколько 

изменена. Функция Expand применяется сразу автоматически после того, как 

вы объединили или вычли фигуры. 



 

Теперь мы можем вернуться обратно к 

черной заливке и нарисовать круг в 

середине. На этом месте будет дырка. 

Выделите оба объекта и примените к ним 

опцию «Вычесть из фигуры» (Subtract). 

 

 

 

Вот, что у нас в итоге получилось: 

 
 

Обратите внимание, что ключик у нас получился симметричный. Но не 

всегда удаётся легко добиться симметрии в иллюстраторе.  

Индивидуальное задание 

Нарисуйте два ключа из коллекции по образцу 

  

Свои ключи  

  



Практическая работа 5 

Работаем с заливкой и обводкой 

Урок 1 

 

Заливка цветом с помощью палитры «Образцы» (Swatches) 

Чтобы закрасить объект, откройте свою палитру «Образцы» (Swatches 

Palette). Выделите свой объект и нажмите на нужный цвет в палитре. 

 
 

 

Заливка цветом с помощью палитры цветов (Color Picker) 

 

Еще один способ закрасить объект — кликнуть два раза по значку 

«Заливка» (Fill) в Вашей панели инструментов. Выскочит окошко «Палитра 

цветов» (Color Picker), и Вы сможете выбрать нужный Вам цвет. 

 

 
 

 

 

Изменяем заливку и обводку, используя управляющую палитру  

(Сontrol Palette) 

 

Вы легко можете изменить цвет заливки и обводки, а также толщину обводки 

еще и с помощью управляющей палитры (Сontrol Palette). Палитра эта 

обычно находится над рабочей областью. 



 

 

 
 

Концы обводки 

От того, какой тип конца обводки Вы выберете, будет зависеть вид ее 

начальной и конечной точек. Этот инструмент применяется только к 

открытым контурам. Вы можете выбрать между срезанным (Butt), 

скругленным (Round) и выступающим (Projecting) концами. 

 

 
Срезание (Milter Limit) 
 

Срезание (Milter Limit) применяется к стыкам в фигурах. Обратите внимание, 

как выглядят стыки звезды после применения разных настроек срезания.  

 

 

 
 

 



Применение градиента к объектам 

 

Чтобы применить градиент к Вашему объекту, на панели инструментов 

выставьте градиентную заливку (Gradient Fill). 

 

 

 
 

Затем откройте палитры «Градиент» (Gradient) и «Цвет» (Color). По 

умолчанию у нас стоит режим цвета «Градации серого» (Grayscale). Нажмите 

на иконку настроек в углу и выберите режим RGB. 

 

 

 
 

 

После того, как мы включили режим RGB, должны появиться ползунки и 

диаграмма для выбора цвета. Давайте выберем синий цвет. 

 

  
 

 

Проделаем то же самое для начальной точки в градиентной шкале (сейчас 

она белая). Выставьте режим RGB и выберите голубой цвет. 



 

 

 
 

Чтобы добавить новый цвет в градиентную шкалу, предлагю кликнуть левой 

кнопкой мышки прямо под шкалой в нужном месте. Затем к новому цвету 

можно применить процедуру, описанную выше, выбрав на этот раз белый 

цвет.  

 

 
Если в палитре «Образцы» (Swatches) есть нужный цвет, то просто 

перетаскивай его мышкой на градиентную шкалу в нужное место. 

Чтобы убрать лишний цвет из градиентной шкалы, просто потяните 

ползунок мышкой вниз. 

Если Вы хотите изменить направление градиента, выберите инструмент 

«Градиент» (Gradient Tool) на панели инструментов (Tool Palette). Кликните 

на объект и, удерживая левую кнопку мышки, задайте градиенту нужное 

направление.  

 

 

 



 
 

Радиальный градиент 
 

Чтобы изменить тип градиента на радиальный, выберите «Радиальный» 

(Radial) вместо «Линейного» (Linear). 

 

 

 
 

 

 

Текстурная заливка 
 

Чтобы создать бесшовную текстурную заливку, выберите заливку «Узор» 

(Pattern swatches) из палитры «Образцы» (Swatches). 



 

 
 

Урок 2 

 

 

 

Индивидуальная  работа 

Используя радиальный и линейный градиенты, мы можем придать 

реализма нашим работам. Радиальная заливка может добавить глубины и 

объема круглым объектам, а линейная создаст объем цилиндрическим 

объектам. Нарисуйте используя градиент два на выбор рисунка по образцу: 

 

 
 

 

 
 

 

Аналогичный свой рисунок 

 

 

 

 

 

  



Практическая работа 6 

Псевдопрозрачность и стили графики 

Урок 1 

Эффект прозрачности тут не применялся! А вот так называемая 

«ложная прозрачность» (или псевдопрозрачность) есть. Просто 

так выстраиваются элементы и подбираются цвета, что эффект 

прозрачности создается визуально.  

Прозрачность открывает дизайнерам дверь в мир эффектов, цепляющих 

глаз. Так, Вы можете добавить прозрачность, чтобы оттенить объект или 

применить режим наложения к объекту, чтобы улучшить свои иллюстрации. 

Добавляем прозрачность 

Работая в Adobe Illustrator, Вы можете добавить прозрачность, уменьшив 

непрозрачность (opacity) объектов так, что нижележащие объекты станут 

видимыми. Выберите Окно > Прозрачность (Window > Transparency), чтобы 

открыть настройки прозрачности. Сгребите в кучу несколько объектов и 

уменьшите их непрозрачность (opacity) до 50% так, чтобы начал проглядывать 

цвет нижележащего объекта. 

 
 

Режимы наложения для объектов 

Режимами наложения (Blending Modes). Эти режимы позволяют 

варьировать способы смешивания цветов вышележащих и нижележащих 

объектов. Сравните эффект от применения трех наиболее популярных 

режимов наложения.  

 

http://4.bp.blogspot.com/_mRYNnt0T-rs/SsuXLFSOBVI/AAAAAAAAAZE/bXk_jNCcLhU/s1600-h/%D0%BA%D0%BD%D0%BE%D0%BF%D0%BA%D0%B0.jpg


 

Soft Light — рассеянный свет 

Screen — осветление 

Multiply — умножение 

 

 

 

 

Эффект отражения в кнопке 

Режим осветления позволяет легко создать эффект отражения на 

объекте. Давайте рассмотрим широко распространенную технику создания 

отражения на кнопке с использованием режима осветления. Для начала 

нарисуйте круг и примените к нему градиентную заливку от светло- до 

темно-оранжевого. 

 

 

Нарисуйте другой круг сверху и примените к нему градиент от черного к 

белому. 

 



 
 

Теперь выделите черно-белый круг и примените к нему режим наложения 

«Осветление». Дело сделано! 

 

 
 

Урок 2 

 

Применение стилей графики 

Illustrator содержит в себе несколько графических стилей, которые Вы 

можете быстро применить к объекту. Это похоже на сохраненный набор 

определенных свойств. Однажды создав графический стиль, Вы можете 

применять его к разным объектам. 

 

 
 

Чтобы применить стили графики, идем в Окно > Оформление (Window > 

Appearance). Ниже Вы можете видеть три поля с примененными эффектами. 

В последующих уроках Вы узнаете о стилях графики больше. 



 

 

Самостоятельная работа   

Нарисуйте 6 различных кнопок к сайту или мобильному приложению 

используя изученные в этой работе эффекты. Кнопки должны содержать 

рисунок или текст. 

(образец) 

 
 

 
 

 

 

 

 

  



Практическая работа 7 

Трансформируем и перемещаем объекты 

Урок 1 

Меняем размеры объектов 

Метод 1: Выделите объект инструментом «Выделение» (Selection Tool), 

появится ограничивающая рамка. Потяните за угол рамки левой кнопкой 

мыши, чтобы увеличить объект (удерживайте Shift для сохранения 

пропорций). 

 

Метод 2: Для увеличения объекта относительно начальной точки 

(центральной точки объекта) удерживайте Alt + Shift. 

 
 

Поворачиваем объекты 

Метод 1: Выделите объект инструментом «Выделение» (Selection Tool), 

чтобы появилась ограничивающая рамка. Наведите курсор на угол, появится 

двусторонняя стрелочка. Потяните вправо или влево, чтобы повернуть 

объект. 

 
 

Метод 2: Чтобы повернуть объект относительно одного из углов выберите 

инструмент «Поворот» (Rotate Tool). Кликните на один из углов, чтобы 

установить точку разворота, теперь захватите противоположный угол и 

разворачивайте объект. 

 

 



 
 

Метод 3: Возможно, Вам когда-нибудь захочется развернуть объект на 

определенный нужный Вам угол. Чтобы сделать это, выберите инструмент 

«Поворот» (Rotate Tool), установите точку разворота, удерживая клавишу 

Alt, выскочит окно с настройками. Введите нужный вам угол и нажмите 

«OK». 

 

 

 
 

 
 

Наклоняем объекты 

 

Выберите инструмент «Наклон» (Shear Tool). Потяните мышкой 

объект, чтобы наклонить его. Удерживайте Shift, чтобы ограничить 

изменения горизонтально или вертикально. 

 

 

 
 

Отражаем объекты 

 

Выберите инструмент «Зеркальное отражение» (Reflect Tool), зажмите Alt и 

нажмите на одну из точек фигуры, чтобы выбрать ось отражения. 



 

 

 
 

В появившемся окне выберите «Вертикальная» (Vertical) и нажмите 

«Копировать» (Copy). 

  
 

Вы получите отраженную звезду справа. 

 

 

 
 

 

Трансформируем каждый объект 

Чтобы быстро трансформировать несколько объектов, мы можем 

воспользоваться функцией «Трансформировать каждый» (Transform Each). 

Выделяем объект, затем правой кнопкой мышки вызываем меню. Идем в 

Трансформирование > Трансформировать каждый (Transform > Transform 

Each). 

В настройках устанавливаем случайный поворот квадратов в пределах 

30 градусов и увеличение их в пределах 150%. Убедитесь, что Вы поставили 

галочку напротив «Случайно» (Random), если Вы хотите, чтобы каждый 

объект имел случайные настройки. 



 

 
 

 
 

Повторяем последнюю трансформацию снова 

Существует очень полезная функция для повторения последней 

трансформации. Вы можете легко скопировать ряд объектов или повернуть 

объекты, используя этот прием. 

Выделите объект инструментом «Выделение» (Selection Tool), зажмите 

Alt и перетащите новую копию вправо, удерживая Shift. Нажмите 

Ctrl/Command+D, чтобы создать еще больше копий. 

 

 

 
 

Урок 2 

Основы работы с текстом 

Инструменты работы с текстом позволяют совершать распространенные 

несложные операции над текстами. Сегодня Вы узнаете, как создавать текст в 

колонках, текст с ограничениями и текст по контуру. Это позволит Вам в 

дальнейшем создавать цепляющие текстовые эффекты в брошюрах и 

заголовках. 



 

 

Печатаем, используя точечный текст 

Чтобы напечатать текст из определенной точки, просто кликните на 

рабочей области, используя инструмент «Текст» (Type Tool), и печатайте 

свой текст. Такой «точечный» текст можно печатать только в одну строку без 

каких-либо ограничений текста. 

 
 

Печатаем текст, используя область для печати  

Используя область для печати, Вы получаете больше контроля над 

своим текстом. Чтобы создать область для печати, кликните по рабочей 

области инструментом «Текст» (Type Tool) и, удерживая правую кнопку 

мыши, растяните область печати до нужного Вам размера. Текст будет 

располагаться внутри этой области. Чтобы редактировать символы и размер 

шрифта, идем в Окно > Текст > Символ (Window > Type > Character). 

 

 

  



 

Чтобы увидеть настройки для 

текстового абзаца, нажмите на 

вкладку «Абзац» (Paragraph). Вы 

можете попробовать применить к 

тексту разное выравнивание и 

отступы для абзацев. 

 

Чтобы увидеть еще больше 

возможностей для редактирования 

текста, идем в Текст > Параметры 

текста в области (Type > Area Type 

Options). Попробуйте изменить 

цифру в графе «Колонки» (Columns), 

чтобы увеличить количество 

колонок в Вашем тексте. 

 

 
 

 

 

Текст по контуру 

Вы можете печатать текст по заданному контуру. Выберите инструмент 

«Текст по контуру» (Type on Path Tool), кликните на контуре в том месте, 

откуда хотите начать ввод текста, и печатайте!  

 
 

 

 



Чтобы переместить текст, потяните за начальную точку с помощью 

инструмента «Выделение» (Selection Tool). 

 

 

 
 

Преобразовываем текст в кривые 
 

Если Вам нужно преобразовать 

текст в кривые, выделяете свой текст 

и выбираете Текст > Преобразовать 

в контуры (Type > Create Outlines). 

Это действие разобьет текст на 

контуры. Обратите внимание: после 

того как текст преобразован в 

кривые, Вы не сможете 

редактировать его с помощью 

инструмента «Текст» (Type Tool). 

Однако теперь Вы сможете 

применить к тексту градиентную 

заливку, а также редактировать 

опорные точки, используя 

инструмент «Перо» (Pen Tool). 

 

 

Индивидуальная работа 

1. Разработайте рекламный постер любого товара или афишу используя 

навыки получение в Практической работе 6. 

   
 



В   постере используйте  текстовые эффекты (например) 

 

 
 

 
 

 

  



Практическая работа 8 

Цветовые и объектные переходы  

Урок 1 

Инструмент «Переход» (Blend Tool) позволяет осуществлять плавный 

переход между объектами. Вы можете применить этот инструмент как к 

незамкнутым линиям для создания различных эффектов, так и к формам, 

чтобы создать реалистичные затенения. Есть огромное количество всяких 

креативных вещей, которые Вы можете сделать с инструментом «Переход» 

(Blend Tool). Вы наверняка воспользуетесь этой возможностью в своих 

будущих иллюстрациях. 

 

Эффекты перехода 
 

Ниже представлено несколько интересных эффектов, которые Вы можете 

быстро создать с помощью перехода. 

 

Реалистичное затенение 
 

Используя плавный переход, Вы можете создать более реалистичные 

затенения, чем при помощи простого градиента. 

 

 

 
 

Эффекты с линиями 

 

Вы можете создать красивую абстрактную волну из линий, используя 

инструмент «Переход» (Blend Tool). Волна, которую Вы видите ниже, сделана 

с помощью простого перехода между синей линией и светло-голубой. 

 

 



 

Распределение объектов 
 

С помощью инструмента «Переход» (Blend Tool) Вы также можете быстро 

построить ряд объектов с заданным шагом. 

 

 

 
 

Как это работает 
 

Ниже Вы видите небольшую диаграммку, иллюстрирующую работу 

инструмента «Переход» (Blend Tool). Для перехода нужно иметь как 

минимум два объекта. Начальный объект перейдет в конечный за несколько 

шагов (шаги задаете Вы). В этом случае выставлено всего 3 шага. Траектория 

перехода создастся автоматически. Траектория определяет путь между 

объектами. 

 

 

 
 

Переход между объектами 

 

Метод 1: Использование функции перехода 

 

Чтобы быстро создать плавный переход между объектами, выделяем два 

объекта и идем в Объект > Переход > Создать (Object > Blend > Make). Вот и 

все:) Плавный переход создан! 

 

 



 
 

Метод 2: Использование инструмента «Переход» 
 

Другой метод, рекомендуемый Tony, – использование инструмента 

«Переход». При использовании этого метода у Вас будет больше контроля 

над опорными точками. 

 

Прежде всего, выделите начальный объект. 

 

 

 
 

Затем выберите инструмент «Выделение» (Blend Tool). 

 

 

 
 

Кликните на опорной точке, с которой хотите начать переход. 

 

 

 
 

Затем зажмите Alt и кликните по опорной точке, на которой хотите закончить 

переход. 

 

 



 
 

Выскочит окно настроек перехода (Blend Options). Выберите «Заданное 

число шагов» (Specified Steps) и введите в окошко цифру 3. 

 

 

 
 

Вы получите переход от первой звезды ко второй в трех шагах. 

 

 

 
 

Настройки объектов с переходом 
 

Вы легко можете заменить плавный переход на переход с заданным 

количеством шагов. Просто зажмите Alt и кликните по объекту с переходом 

инструментом «Переход» (Blend Tool). Выскочит окно с настройками. 

Поменяйте метод (Spacing) с опции «Оптимальные цвета» (Smooth color) на 

«Заданное число шагов» (Specified Steps). 

 

 



 
 

Перемещение траектории перехода 
 

Возможно, Вы захотите изменить Вашу траекторию перехода. Например, 

сделать из прямой линии – кривую. Вы можете просто поправить траекторию 

с помощью инструмента «Перо» (Pen Tool). Есть другой вариант: рисуем 

новую линию. Выделяем линию и объект с переходом, идем: Переход > 

Заменить траекторию (Blend > Replace Spine). 

 

 

 
 

Разбираем переход 
 

Если Вам нужно разбить переход на отдельные объекты, идете в Объект > 

Разобрать (Object > Expand). Теперь Вы можете редактировать объекты по 

отдельности. 



 

 

 
 

Индивидуальная работа  

 

Нарисуйте несколько разноцветных кнопок по образцу 

  



Практическая работа 9 

 Фотореализм с инструментом “Сетчатый градиент” (Gradient Mesh) 

Урок 1 

Инструмент «Сетчатый градиент» (Gradient Mesh) позволяет создавать 

различные формы и объекты с помощью градиента. Многие иллюстраторы 

создают фотореалистичные изображения людей, продуктов, транспортных 

средств, используя только сетчатый градиент. 

 

Объект с применением инструмента «Сетчатый градиент» 

 

Ниже Вы видите, как выглядит объект, к которому был применен 

Инструмент «Сетчатый градиент» (Gradient Mesh). Вы можете задавать цвет 

для точек сетки и редактировать их, используя инструмент «Прямое 

выделение» (Direction Selection Tool), чтобы изменять формы объекта. Линия 

сетки (Mesh Line) показывает контуры объекта. 

 

 
 

Используем инструмент «Сетчатый градиент» (Gradient Mesh) 

Метод 1 

Для создания градиентной сетки, выберите инструмент «Сетчатый 

градиент» (Gradient Mesh Tool) и кликните один раз по фигуре, чтобы создать 

точку сетки. Кликните на линии сетки, чтобы создать еще одну точку. 

 

 

 



 

Выделите первую точку и задайте для нее светло-голубой цвет, это будет 

основа нашей капли. Добавьте еще одну точку в верхней части линии, 

задайте для нее белый цвет. Теперь выделите среднюю точку, выберите для 

нее синий цвет. 

 

 

 
 

Выделите все три точки на линии с помощью инструмента «Прямое 

выделение» (Direction Selection Tool), и перетащите их вниз, чтобы создать 

имитацию контура капли. Мы получили реалистичную каплю воды!  

 

 

 
 

Метод 2 
 

Чтобы еще быстрее создать сетку с использованием сетчатого градиента, Вы 

можете воспользоваться функцией «Объект > Создать сетчатый градиент» 

(Object > Create Gradient Mesh). Задайте нужное Вам количество рядов и 



столбцов. Вы также можете применить к объекту подсветку, выставив 

параметр «Подсветка» (Appearance) на значение «к центру» (to Center). 

 

 

 
 

Урок 2 

Используем символы 

 

 
 

Символы позволяют легко создавать повторяющиеся элементы дизайна. 

Прежде всего, Вам необходимо создать символ, который будет являться 

основой для копий. Новые копии, созданные Вами, будут привязаны к 

основному символу (по сути, они являются только ссылкой на Ваш 

первоначальный символ). Внеся изменения в основной символ, Вы 

автоматически внесете изменения во все остальные копии. 

 

Создаем новый символ 

 

Нарисуйте свой графический элемент, затем выделите его и перетащите в 

палитру «Символы» (Symbols Palette). Она вызывается командой «Окно > 

Символы» (Window > Symbols). Нажмите OK для подтверждения операции. 

 

 



 
 

Инструмент «Распыление символов» (Symbol Sprayer Tool) 
 

Теперь выберите на палитре инструментов «Распыление символов» (Symbol 

Sprayer Tool). Нажмите на иконку два раза, чтобы вызвать окно с 

настройками. В настройках Вы можете изменить диаметр и интенсивность 

распыления. 

 

 

 
 

 



 
 

Инструментом «Распыление символов» (Symbol Sprayer Tool) кликните по 

рабочей области, и распыляйте символы, удерживая правую кнопку мышки. 

 

 

 
 

Есть еще несколько вещей, которые Вы можете сделать, используя этот 

инструмент. Переключитесь на функцию «Вращение символов» (Symbol 

Spinner) в настройках инструмента и меняйте направление копий символа. 

Стрелочки указывают направление вращения. 

 

 

 
 

Чтобы создать символы разных размеров, выберите функцию «Размер 



символов» (Symbol Sizer) и нажмите на символ для его увеличения. Если 

хотите уменьшить размер символа, проделайте туже операцию, но 

удерживайте при этом клавишу Alt. 

 

 

 
 

Теперь окрасим некоторые цветочки в желтый цвет. Выберите опцию 

«Обесцвечивание символов» (Symbol Stainer), укажите желтый цвет в 

качестве заливки. Нажмите на ту область, которую хотите обесцветить. 

Нажмите еще раз, если хотите усилить эффект. 

 

 

 
 

Разбираем символы на объекты 
 

Если Вам нужно разобрать символы, просто нажмите на палитре «Символы» 

значок «Удалить ссылку на символ» (Break Link to Symbol). 

 

 



 
 

Редактируем символы 
 

Чтобы сделать изменение в символе, перетащите копию символа на рабочую 

область. После двойного нажатия на символ выскочит предупреждение, что 

изменения будут применены ко всем копиям символа. Сделайте нужные Вам 

изменения, палитра «Символы» обновится автоматически. 

 

Для версии Illustrator CS2 и ниже: Перетаскиваем копию символа на 

рабочую облать. Идем в Объект > Разобрать (Object > Expand). Делаем 

нужные нам изменения. Теперь, удерживая клавишу Alt перетаскиваем 

символ на палитру поверх старого символа, чтобы заменить его на новый. 

 

 

 

 
 

 

 

 



Индивидуальная работа  

 

 

 
 

  



Практическая работа 10 

Создаем спецэффекты 

Урок 1 

Работа с символами очень упрощает процесс создания всевозможных 

фонов. Только не забывайте разбирать символы на контуры:) 

В сегодняшнем уроке идет речь о фильтрах и эффектах программы Adobe 

Illustrator. 

 

Вы узнаете: 

 разницу между эффектами и фильтрами 

 что такое растровые эффекты 

 как применяются основные эффекты  

 

Используя фильтры мы можем создавать множество спецэффектов 

мгновенно. Вы можете сгладить острые углы, создать текст вдоль кривой, 

добавить тени и создавать текстуры с помощью Живых эффектов. В Illustrator 

вы можете попробовать в деле большое количество Живых эффектов (Live 

Effects) или Фильтров(Filters). 

 

 

Эффекты и фильтры 

 

Для создания спецэффектов мы можем использовать Живые эффекты или 

Фильтры. 

Живые эффекты: Когда вы применяете живые эффекты к объектам, Вы 

можете продолжать редактировать и изменять эффекты и объекты. Вам нужно 

будет разобрать их после того как вы сделаете все что хотели. 

Фильтры: Когда вы применяете фильтры, вы не можете изменить 

получившийся эффект. Объект уже разобран (начиная с Adobe Illustrator CS4 

фильтры упразднены). 

 

 
 

 



Растровые эффекты 

 

Есть некоторые эффекты, которые используют растр вместо вектора. 

Они включают все эффекты, находящиеся в нижней части меню эффектов 

(Effect menu), также это Тень (Drop Shadow), Внутреннее свечение (Inner 

Glow), Наружное свечение (Outer Glow). Когда вы применяете растровые 

эффекты, они используют настройки которые вы можете установить в меню 

Effect>Document Raster Effects Settings. Растровые эффекты не относятся к 

вектору, так как содержат битовые изображения высокого разрешения. 

 

 
 

 

Основное использование эффектов 

 

Скругление углов(Effect>Stylize>Round Corners) 

 

Скругленные углы (Round Corners) очень полезны, если нужно 

скруглить острые углы объекта. Вы можете устанавливать радиус (Radius) 

чтобы получить нужный уровень гладкости для углов. Это добавить стиля 

Вашим иконкам и сделает Ваши иллюстрации более реалистичными. 

 

 

 
 

Эффект искривления 



Это один из самых интересных эффектов. Вы может без труда 

преобразовать текст используя арку, рыбий глаз и эффект волн. Он также 

может преобразовывать линии в кривые. Поэкспериментируйте с разными 

настройками и посмотрите, что будет получаться. 

 

 

 
 

Искажение и Трансформация (Effect>Distort & Transform>Roughen) 

 

Огрубление (Roughen), Зиг-Заг(Zig Zag) и Скручивание(Twist) - 

полезные инструменты в меню «Искажений» - позволяют быстро сделать 

волны или сделать грубыми края. Вы можете создавать обрывки бумаги, 

волны и даже ландшафты с его помощью. Ниже приведен пример как сделать 

горный пейзаж используя только инструмент «Огрубление». 

 

 

 
 

Редактируем и удаляем Живые эффекты 



После применения Живых эффектов вы можете их редактировать, 

используя «Оформление» (Appearance Palette). 

Ниже изображена стрелка с примененным эффектом. Вы можете 

редактировать эффект, дважды кликнув на него, или удалить, кликнув на 

значке урны. 

 

 

 
 

Заключение 

Есть еще много разных вещей, которые вы можете сделать, используя 

Живые эффекты, поэтому не бойтесь экспериментировать. Не забудьте 

перейти в Объект>Разобрать оформление (Object>Expand Appearance), если 

вам нужно разобрать фигуры. 

Урок 2 

Используем 3D-эффект для придания объема объектам 

 

Сегодня Вы узнаете, как придать объем Вашим двухмерным объектам. 

В Adobe Illustrator для этого существует 3 эффекта: 

 Трехмерный эффект «Втягивание и скос» (3D Extrude & Bevel) 

 Трехмерное вращение (3D Revolve) 

 Поворот (3D Rotate) 

 

Вы также узнаете как: 

 накладывать изображения на трехмерную поверхность 

 редактировать трехмерный вид 

 разобрать 3D объект 

 

С трехмерными живыми эффектами Вы легко можете добавить объем 

своим двумерным рисункам. Их количество ограничено, Вы можете 

контролировать внешний вид трехмерных объектов с освещением, тенями, 

вращением и многим другим. 

Вы также можете применять наложение изображений на трехмерные 

поверхности. Давайте посмотрим, как работает каждый трехмерный эффект. 

 

Трехмерный эффект «Втягивание и скос» (3D Extrude & Bevel) 



Трехмерный эффект «Втягивание» (Extrude) придает объектам объем, 

делая их трехмерными. 

Выберите нужный объект и перейдите в меню «Эффект -> Объемное 

изображение -> Втягивание и скос»(Effect -> 3D -> Extrude & Bevel). 

Появится окно с опциями. Меняйте глубину вытягивания, чтобы придать 

необходимый объем объекту. Скос (Bevel) задает количество граней для 

трехмерного объекта. Кликните на куб и поверните его так, как Вам нужно, 

Ваш объект получит объем и положение указанные вами. Вы также можете 

выбрать затемнение поверхности (surface shading) путем выбора текстуры. 

 

 

 
Трехмерное вращение 

 

Эффект «Вращение» (3D Revolve) придает глубину объекту, вращая его 

вокруг оси. Как показано на иллюстрации ниже, мы нарисовали половину 

бутылки. Эффект «Вращение» делает вращение формы на 360 градусов, и в 

результате мы получаем трехмерную бутылку. Для того чтобы использовать 

эффект «Вращение», нужно зайти в пункт меню Эффект -> Объемное 

изображение -> Вращение (Effect -> 3D -> Revolve). 

 

 

 



 

 
 

 

Наложение изображений 

Вы можете легко наложить изображение на трехмерный объект. Сначала 

Вам нужно добавить Ваше изображение в палитру «Символы». 

Затем перейдите к опциям «Параметры вращения 3D изображения» (3D 

Revolve Options), нажмите «Проецирование» (Map Art) и выберите 

поверхность для наложения. Для бутылки выберем поверхность 3 из 4. 

Выбранная поверхность будет подсвечена красной сеткой на модели бутылки. 

Затем выбираем изображение для наложения и подгоняем его размеры. 

 

 



 
 

 

 
 

 

Поворот (3D Rotate) 

Эффект «Поворот» позволяет быстро поворачивать двухмерную графику в 

трехмерном пространстве. Вы можете найти его в меню «Эффект > 



Объемное изображение > Поворот» (Effect >3D > Rotate). 

 

 

 

 
 

Редактирование трехмерного вида 

 

В любой момент Вы можете внести изменения в Ваш трехмерный объект, 

для этого Вам нужно перейти в Панель «Оформление» (Appearance) и 

дважды кликнуть на «Втягивание и скос»(3D Extrude & Bevel), чтобы внести 

необходимые изменения 

Разбираем 3D объект 

Чтобы залить поверхность градиентом и применить 

другие эффекты, Вам нужно разобрать трехмерный объект. 

После того, как объект разделен, Вы уже не сможете 

вносить изменения в его трехмерные свойства. Однако Вы 

сможете добавлять градиенты и обводки к каждой 

поверхности объекта. Для того, чтобы разобрать объект, 

используйте меню «Объект > Разобрать оформление» 

(Object > Expand Appearance). После этого используйте 

инструмент «Прямое выделение» для выбора 

поверхностей, к которым Вы хотите применить градиенты 

или другие эффекты. 

 

Инструменты Пластики (Liquify Tools) могут добавить прикольные 

эффекты и искажения на Ваши фотографии или фигуры, используя разные 

эффекты деформации. Несмотря на то, что они не очень популярны, мы все 

равно разберемся, как они работают.  



 

Инструменты Пластики (Liquify Tools) 

 

Вы можете добавить смешные эффекты, используя Инструменты пластики. 

Вот список инструментов пластики. 

 

 

Здесь мы нарисовали лист, и 

применили к нему разные эффекты 

пластики. Несмотря на то, что 

применение этих фильтров 

ограничено, для них можно найти 

достойное применения. Например, 

можно создавать достаточно 

реалистичную текстуру дерева.  

 

 

Warp Tool – Инструмент 

«Деформация» 

Twirl Tool - Инструмент «Воронка» 

Pucker Tool - Инструмент 

«Втягивание» 

Bloat Tool - Инструмент 

«Раздувание» 

Scallop Tool – Инструмент «Зубцы» 

Crystallize Tool - Инструмент 

«Кристаллизация» 

Wrinkle Tool – Инструмент 

«Морщины» 

 

 

Рисуем график 

 

Если Вам нужно нарисовать диаграмму, Illustrator имеет несколько 

инструментов для быстрого создания графиков и диаграмм, которые позволят 

Вашей презентации выделяться из других. Вы сможете создавать секторные, 

линейные, столбчатые и другие виды диаграмм. 



 

Выберите Инструмент для столбчатого 

графика (Column Graph Tool), кликните и 

перетащите участок на рабочей 

поверхности. Появится таблица. 

Заполните оси х и у значениями из 

таблицы. После этого кликните по кнопке 

с птичкой, чтобы создать Ваш график. Вы 

также можете использовать слова в 

качестве меток, если они Вам нужны. 

 

 

После подтверждения Вы получаете 

график в виде оттенков серого цвета. 

Чтобы раскрасить его используйте 

Инструмент прямого выделения. 

 

 

Заключение 
 

Существует много способов улучшить 

ваши графики, например, применить к 

ним трехмерное выдавливание которое 

сделает их объемными. Или вы можете 

применить к серым графикам различные 

стили. 

 

 

 

 

  



Практическая работа 11 

Применяем инструмент «Быстрая заливка» (Live Paint) 

Урок 1 

Сегодняшний урок посвящен инструменту «Быстрая 

заливка» (Live Paint). Инструмент, кстати, очень даже 

интересный - он позволяет быстро раскрасить Ваш объект, 

заливая контуры разными цветами. 

С «Быстрой заливкой» (Live Paint), Вы можете легко 

раскрасить свои работы. По принципу она схожа с детскими 

раскрасками, когда у вас есть контуры и вы начинаете 

заполнять их разными цветами. В этом уроке Вы научитесь разбивать звезду 

на отдельные сегменты, используя инструмент “Быстрая заливка” (Live Paint). 

Создаем объемную звезду инструмент “Быстрая заливка” (Live Paint) 

 

Давайте рассмотрим пример использования «Быстрой заливки» (Live 

Paint) для того, чтобы научиться рисовать объемную звезду. Включите 

«Быстрые» направляющие (Smart Guides), чтобы точнее позиционировать 

точки. Они включаются в меню Просмотр> «Быстрые» направляющие (View 

> Smart Guides). 

Нарисуйте звезду на рабочей поверхности. Выберите инструмент 

«Отрезок линии» ( Line Tool) и наведите курсор на опорную точку в луче 

звезды, появится надпись «опорная точка» (anchor). Кликните один раз. 

 

Кликните на второй точке снизу от опорной, 

чтобы создать первую линию. 

 

Продолжайте делать то же самое для 

противостоящих точек. 

 

Вот финальный контурный набросок.  

 

 

Выделите все фигуры с помощью инструмента «Выделения» ( Selection 

Tool.) Затем выберите Живую Краску (Live Paint) и заполните первую область 

светло-серым цветом. 



  
Продолжайте заполнять отдельные сегменты разными оттенками серого. 

 

Как вы можете увидеть, у рисунка 

все еще есть черная обводка. 

Выделите звезду и нажмите свойство 

обводки «Без цвета» (None). 

 

После того как вы довольны 

полученным результатом пришло 

время разбить рисунок на отдельные 

элементы с помощью команды 

«Разобрать» (Еxpand). 

 

Вот финальная объемная звезда. 

 

 

Заключение 

Представьте себе отрисовку этой звезды с использованием инструмента 

«Перо». Вам бы пришлось нарисовать 10 треугольных сегментов, что заняло 

бы больше времени. У Вас возникли бы проблемы с точным 

позиционирование точек фигур. Как видите с инструментом “Быстрая 

заливка” все намного проще! 

 

 

 



Урок 2 

Adobe Illustrator отлично подходит для создания логотипов. В 

финальном проекте Вы сможете проверить свои знания, создав логотип. В 

сегодняшнем уроке показан процесс рисования логотипа от эскиза до готового 

к использованию файла. Выполнив задание урока, Вы почувствуете большую 

уверенность во владении программой Adobe Illustrator. 

 

Рисуем логотип для медовой фермы 

Для начала придумаем и отсканируем набросок логотипа и сохраним в 

формате jpeg. 

Теперь нам нужно импортировать jpeg-

файл в Illustrator. Идем в Файл > 

Поместить (File > Place) и выбираем 

нужный нам файл. Убеждаемся, что 

поставлена галочка напротив пункта 

«Шаблон» (Template). Если открыть 

палитру «Слои» (Layers Palette), можно увидеть, что файл закреплен и его 

цвета поблекли. В таком виде его легко отрисовать. 

 

Начнем с тела пчелы. Рисуем овал. 

Редактируем точки, используя 

инструмент «Прямое выделение» 

(Direct Selection Tool), чтобы придать 

нужную форму телу пчелы. 

 

 

 

 

Теперь рисуем круг для головы. 

Редактируем точки, чтобы сделать голову 

слегка заостренной. 

 

 

Чтобы получить усик, можно нарисовать 

овал и пририсовать к нему толстую 

линию, используя инструмент «Перо» 

(Pen Tool). 

 



 

Теперь рисуем два овала и поворачиваем 

их, чтобы получились крылья. Выделяем 

большее крыло и жмем Ctrl+С, чтобы 

скопировать. Жмем Ctrl+F, чтобы 

вклеить его на передний план. Теперь, 

удерживая Shift, выделяем маленькое 

крыло. Идем в Окно > Обработка 

контуров (Window > Pathfinder) и, 

удерживая Alt, жмем «Вычесть из 

фигуры» (Subtract from shape area). 

 

 

Перекрытая часть крыла вычтется. 

 

 

Наступил черед для полосок на теле 

пчелы. Нарисуем два прямоугольника 

высотой в толщину полосок. 

 

 

Выделяем оба прямоугольника и идем в 

Эффект > Деформация > Дуга (Effect > 

Warp > Arc). Выставляем изгиб (Bend ) на 

23%. Теперь идем Объект > Разобрать 

оформление (Object > Expand 

Appearance), чтобы разобрать эффект на 

объекты 

 

Развернем полоски и расположим их 

поверх пчелы. Копируем пчелиное тело, 

нажав Ctrl+C. Затем вклеиваем на 

передний план, нажав Ctrl+F. Выделяем 

сделанную копию и полоски, затем 

вызываем меню правой кнопкой мышки 

и выбираем «Создать обтравочную 

маску» (Make Clipping Mask). Это 

спрячет выступающие области полосок. 

 

 

Выделяем инструмент «Многоугольник» 

(Polygon Tool) и, удерживая Shift для 

сохранения пропорций, рисуем соты. 

Делаем три копии. 

 



 

Выделяем все три многоугольника и 

выставляем для них черную заливку, 

затем группируем командой Ctrl+G. 

 

 

Теперь обрежем лишние части 

многоугольников. Выделяем тело пчелы, 

идем в Объект > Контур > Создать 

параллельный контур (Object > Path > 

Offset Path) и выставляем параметр 

«Смещение» (Offset value) на10. 

Перемещаем новый контур на передний 

план, нажав Ctrl+Shift+]. 

 

 

Выделяем смещенный контур и 

многоугольники и открываем палитру 

«Трансформирование» (Pathfinder). 

Удерживая Alt, жмем «Вычесть из 

фигуры» (Subtract from shape area). 

 

 

Финальные штрихи 

Теперь нам необходимо добавить текст, чтобы закончить логотип.  

 
Вычищаем логотип 

Сохраняем копию логотипа, чтобы иметь оригинал на случай, если 

захотим что-то исправить в будущем. Теперь выделяем текст и преобразуем 

его в кривые, нажав Ctrl+Shift+O. Это предотвратит потерю шрифта при 

открытии файла на других компьютерах. 

 



 

Теперь выделяем пчелиные полоски, идем в палитру «Трансформирование 

(Pathfinder) и выбираем «Обрезка» (Trim), чтобы обрезать лишние части. 

 

 

 
 

Выделяем все контуры пчелы. Идем в Объект > Разобрать (Object > Expand) и 

жмем OK. Нам нужно было разобрать обводку, чтобы ее пропорции 

сохранялись при изменении размеров логотипа. 

 

 

 
 

После того как мы разобрали пчелу на объекты, удерживаем Shift и выделяем 

полоски. Идем в палитру «Трансформирование» (Pathfinder) и, удерживая 

Alt, жмем «Добавить к фигуре» (Add to shape area). Это соединит все формы 

пчелы вместе. 



 

 

 
 

В конце добавляем цвета и вот – конечный логотип готов! 

 

 

 
 

 

  



Практическая работа 12  

 Редактируем объекты, слои и группы 

Урок 1 

Если Вы работаете над сложной иллюстрацией (состоящей из большого 

количества объектов), то у Вас автоматически начинают образовываться слои. 

И Вы должны сгруппировать и организовать слои так, чтобы можно было 

легко перемещать их и редактировать. В этом уроке показывается, как 

группируют слои и дают им названия. 

 

 

 
 

Палитра слоев 

Доступ к палитре слоев Вы можете получить, выполнив команду: Окно 

> Слои (Window > Layers). Как Вы увидите ниже, Tony сгруппировал свои 

объекты в шесть разных слоев. Порядок наложения идет, начиная с фона на 

нижнем слое и заканчивая полотенцем на верхнем. Ниже приведены список 

настроек для слоев и краткие объяснения по их изменению. 

Переключение видимости (Visibility Icon): Нажмите, чтобы 

скрыть/сделать видимым слой 

Переключение блокировки (Lock Icon): Нажмите замок, чтобы 

заблокировать/разблокировать слой 

Название слоя (Layer Name): Нажмите два раза, чтобы переименовать 

слой 

Индикатор выбора (Target Indicator): Нажмите, чтобы выделить слой 

Удалить слой (Delete Layer): Нажмите, чтобы удалить слой 

Создать новый слой (New Layer): Нажмите, чтобы создать новый 

слой поверх существующих 

Создать новый подслой (New Sublayer): Нажмите, если хотите 

добавить новый подслой 

 



 
 

 

Систематизируем объекты 

Чтобы переместить нужный Вам слой наверх, просто выделите его в 

палитре слоев и перетащите вверх мышкой. Теперь слой с цветами на самом 

верху и перекрывает собой всю иллюстрацию. 

 

 

 
 

Группируем объекты 

Сгруппировав объекты, Вы можете перемещать их вместе, выделив всю 

группу, вместо того, чтобы тратить время на выделение всех объектов по 

отдельности. Вот, например, цветок, изначально состоящий из шести слоев. 

Tony выделил все объекты цветка и сгруппировал их в один слой, используя 

команду Ctrl/Command+G (прим.: если Вы, как и я, не любите запоминать все 

эти «быстрые команды», то можете сгруппировывать элементы по-другому. 

Выделите нужные Вам объекты, правой кнопкой мышки вызовите 

всплывающее меню и выберите в нем «Сгруппировать» (Group)). 

Чтобы отредактировать объект, находящийся в группе, кликните по 

нему два раза, чтобы перевести его в режим изоляции от группы. Если Вы 

хотите разгруппировать объекты, нажмите Ctrl+Shift+G/Command+Shift+G 

(прим.: ну или в сплывающем меню выберите «Разгруппировать» (Ungroup)). 

 

 



 
 

Делаем еще несколько копий цветочка и сгруппируем их все в один слой под 

названием «Цветы». 

 

 
 

Палитра «Оформление» (Appearance Palette) 

Палитра «Оформление» (Appearance Palette) показывает, какие эффекты 

были применены к слою. С помощью нее Вы можете поменять заливку или 

обводку как у всего слоя, так и у отдельных объектов. Чтобы открыть палитру 

«Оформление», идем в Окно > Оформление (Windows > Appearance). 

Попробуйте, что получится, если применить к слою новую заливку. Для этого 

нажмите на иконку свойств палитры и выберите «Добавить новую заливку» 

(Add New Fill). 

 



 
После того, как мы выбрали розовый цвет для заливки, весь слой стал 

розовым! 

 

 

 
 

 

Урок 2 

Самостоятельная работа 

1. Нарисуйте рисунок используя ранее созданные изображения на любую 

тему используя слои и их группировку. 

2. Сгруппированные слои переименуйте. 

Образцы готовых работ.  



Выполнить аналогично 

 



 

 



 

 

 

 

  



ПРИЛОЖЕНИЕ  

 

Самостоятельная работа для закрепления изученного материала. 

 

Задание 1 

 

 



 
 



 



 

 



 
 

 

 

 

  



ИТОГОВЫЙ ЗАЧЕТ ПО ADOBE ILLUSTRATOR 

(Примеры) 

 

Задания будут выдаваться по вариантам. 

 

 

 



 

 

 

 

 



 

 

 

 



 

 

 

 



 

 

 

 

 

 



 

 

 

 

 

 

http://www.flickr.com/photos/dacascas/7982899161/


 

 

 


